<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>European Stocks up - 22-10-21 | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="MOSCOW, OCTOBER 23, ARMENPRESS. European main indexes values for 22 October:" />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" />
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<link rel="apple-touch-icon" sizes="180x180" href="/assets/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png">
<link rel="manifest" href="/assets/favicon/site.webmanifest">
<link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#222161">
<link rel="shortcut icon" href="/assets/favicon/favicon.ico">
<meta name="msapplication-TileColor" content="#222161">
<meta name="msapplication-config" content="/assets/favicon/browserconfig.xml">
<meta name="theme-color" content="#222161">

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="European Stocks up - 22-10-21">
<meta property="og:description" content="MOSCOW, OCTOBER 23, ARMENPRESS. European main indexes values for 22 October:">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.armenpress.am/static/news/b/2021/10/1066306.jpg" />
<meta property="fb:app_id" content="788294517951552" /><link rel="amphtml" href="https://armenpress.am/eng/amp/1066306" /><link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/assets/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/assets/js/app.js" type="text/javascript"></script><style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script>
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788',
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/1066306/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/tur/news/1066306/"><p title="Tur" class="lngs" style="font-family:Verdana">Tur</p></a>
<a href="/fre/news/1066306/"><p title="Fre" class="lngs" >Fre</p></a>
<a href="/rus/news/1066306/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/1066306/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/1066306/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  24 October</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>European Stocks up - 22-10-21 | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer" style="display:none">
      </div>
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/assets/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2021/10/24",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2021/10/24' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/assets/css/images/search_btn.png" style="border:0" align="absmiddle" alt='search' onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>

    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues, Accidents</span></a></div><div class="col6"><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">European Stocks up - 22-10-21</p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2021/10/1066306.jpg"  style="max-width:670px;" align="" border="0" alt="European Stocks up - 22-10-21" title="European Stocks up - 22-10-21" itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2021-10-23T10:54:42+04:00">10:54, 23 October, 2021</span><br>
<span  itemprop="articleBody"><p>MOSCOW, OCTOBER 23, ARMENPRESS. European main indexes values for 22 October:</p>
<p>The value of German DAX up by 0.46% to 15542.98 points, French CAC 40 up by 0.71% to 6733.69 points, British FTSE up by 0.20% to 7204.55 points, and Russian RTSI up by 0.53% to 1877.99 points.</p>
<p>The German Stock Index is a total return index of 30 selected German blue chip stocks traded on the Frankfurt Stock Exchange. The equities use free float shares in the index calculation. The DAX has a base value of 1,000 as of December 31, 1987. As of June 18, 1999 only XETRA equity prices are used to calculate all DAX indices.</p>
<p>The CAC 40 (Cotation Assist&eacute;e en Continu) is a benchmark French stock market index. The index represents a capitalization-weighted measure of the 40 most significant values among the 100 highest market caps on the Euronext Paris (formerly the Paris Bourse).</p>
<p>The FTSE UK Index Series is designed to represent the performance of UK companies, providing market participants with a comprehensive and complementary set of indices that measure the performance of all capital and industry segments of the UK equity market.</p>
<p>RTS Index is cap-weighted composite index calculated based on prices of the 50 most liquid Russian stocks of the largest and dynamically developing Russian issuers presented on the Moscow Exchange. RTS Index was launched on September 1, 1995 at base value 100. The Index is calculated in real time by Moscow Exchange in US dollars and disseminated by the S&amp;P Dow Jones Indices, &ldquo;Armenpress&rdquo; reports.</p>
<p>&nbsp;</p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/assets/other/print.png" align="absmiddle" style="margin:0px;" alt='Print'>
			<a href="/eng/print/1066306/" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/1066306/" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/1066306/">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/1066306" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><!--AdFox START-->
<!--yandex_adfox@mediastream.am-->
<!--Площадка: Armenpress.am / Internal Pages / Banner E-->
<!--Категория: <не задана>-->
<!--Тип баннера: Banner HTML5-->
<div id="adfox_162039061833371371"></div>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 375792,
        containerId: 'adfox_162039061833371371',
        params: {
            p1: 'codvb',
            p2: 'hciu'
        }
    });
</script>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2021/09/1064422_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="International institutional dimensions of the Artsakh issue" title="International institutional dimensions of the Artsakh issue">
<span>14:04, 09.30.2021</span><br>
					<a href="/eng/news/1064422.html" >International institutional dimensions of the Artsakh issue</a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/09/1062073_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="International law hasn’t granted Azerbaijan permission to use force – Armenian expert on 
Aliyev’s statements" title="International law hasn’t granted Azerbaijan permission to use force – Armenian expert on 
Aliyev’s statements">
<span>09:40, 09.01.2021</span><br>
					<a href="/eng/news/1062073.html" >International law hasn’t granted Azerbaijan permission to use force – Armenian expert on 
Aliyev’s statements</a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2021/09/1062781_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenia, Georgia give new dynamics to bilateral relations: Expert comments on Pashinyan’s 
recent visit" title="Armenia, Georgia give new dynamics to bilateral relations: Expert comments on Pashinyan’s 
recent visit">
<span>09:49, 09.10.2021</span><br>
					<a href="/eng/news/1062781.html" >Armenia, Georgia give new dynamics to bilateral relations: Expert comments on Pashinyan’s 
recent visit</a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/05/1053200_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Interview with Francis Malige" title="Interview with Francis Malige">
<span>15:21, 05.24.2021</span><br>
					<a href="/eng/news/1053200.html" >Interview with Francis Malige</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2021/08/1061976_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher " title="Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher ">
<span>09:37, 08.31.2021</span><br>
					<a href="/eng/news/1061976.html" >Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher </a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/08/1061735_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Russia realizes need to strengthen Armenia, says analyst " title="Russia realizes need to strengthen Armenia, says analyst ">
<span>09:31, 08.27.2021</span><br>
					<a href="/eng/news/1061735.html" >Russia realizes need to strengthen Armenia, says analyst </a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2021/06/1055489_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenia election campaign: Day 10" title="Armenia election campaign: Day 10">
<span>09:00, 06.16.2021</span><br>
					<a href="/eng/news/1055489.html" >Armenia election campaign: Day 10</a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/06/1055252_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenia election campaign: Day 8" title="Armenia election campaign: Day 8">
<span>09:00, 06.14.2021</span><br>
					<a href="/eng/news/1055252.html" >Armenia election campaign: Day 8</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div>
		<br><a href="eng/" target='blank'><img src="" width="100%" alt=''/></a><br>
		<br><a href="eng/" target='blank'><img src="" width="100%" alt=''/></a><br>
		</div><div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/assets/other/youtube.png" width="100%" alt='youtube' />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div><a href='/eng/news/'>Latest News</a></div>
			<div >
					<ul><li><span>10.23-17:43 </span><a href="/eng/news/1066333.html"><strong>Armenian Defense Minister, ICRC delegation discuss issues relating to missing persons</strong></a></li>
<li><span>10.23-16:42 </span><a href="/eng/news/1066328.html"><strong>‘With their presence Armenians contribute to development of European countries’, former Italian 
PM says</strong></a></li>
<li><span>10.23-16:33 </span><a href="/eng/news/1066327.html"><strong>Armenia-Iran export capacities explored</strong></a></li>
<li><span>10.23-15:47 </span><a href="/eng/news/1066324.html"><strong>No meeting between Armenian PM, Azerbaijani President planned for now – MFA spokesperson</strong></a></li>
<li><span>10.23-15:18 </span><a href="/eng/news/1066323.html">President Sarkissian holds talk with former Italian PM Romano Prodi during Armenian Summit of 
Minds</a></li>
<li><span>10.23-14:58 </span><a href="/eng/news/1066321.html"><strong>Kremlin comments on reports on Putin-Pashinyan-Aliyev trilateral meeting</strong></a></li>
<li><span>10.23-14:24 </span><a href="/eng/news/1066318.html"><strong>2022 STARMUS festival in Armenia to gather over 60 scientists, engineers, artists from all over 
the world</strong></a></li>
<li><span>10.23-12:16 </span><a href="/eng/news/1066313.html"><strong>‘Armenia could become home for many innovations’ – Central Bank President</strong></a></li>
<li><span>10.23-12:07 </span><a href="/eng/news/1066312.html">Artsakh records 46 new cases of COVID-19 in one day</a></li>
<li><span>10.23-11:30 </span><a href="/eng/news/1066309.html">‘Recent events will reshape regional geopolitics’ – President Sarkissian says at Armenian Summit 
of Minds</a></li>
<li><span>10.23-11:20 </span><a href="/eng/news/1066308.html">Armenia reports 1962 daily COVID-19 cases</a></li>
<li><span>10.23-10:54 </span><a href="/eng/news/1066306.html">European Stocks up - 22-10-21</a></li>
<li><span>10.23-10:54 </span><a href="/eng/news/1066305.html">US stocks - 22-10-21</a></li>
<li><span>10.23-10:53 </span><a href="/eng/news/1066304.html">LME. Prices for non-ferrous and minor metals - 22-10-21</a></li>
<li><span>10.23-10:52 </span><a href="/eng/news/1066303.html">NYMEX: Precious Metals Prices - 22-10-21</a></li>
<li><span>10.23-10:52 </span><a href="/eng/news/1066302.html">Oil Prices Up - 22-10-21</a></li>
<li><span>10.23-10:44 </span><a href="/eng/news/1066301.html">Pashinyan hopes Armenian Summit of Minds will become certain platform for modeling 
economy, geopolitics</a></li>
<li><span>10.23-09:29 </span><a href="/eng/news/1066300.html"><strong>Armenian Summit of Minds kicks off in Dilijan</strong></a></li>
<li><span>10.22-21:39 </span><a href="/eng/news/1066294.html"><strong>Woman in Armenia dies of coronavirus at 20th week of pregnancy</strong></a></li>
<li><span>10.22-21:10 </span><a href="/eng/news/1066292.html"><strong>Pentagon chief expresses desire to have predictable, stable relations with Russia</strong></a></li>
<li><span>10.22-20:20 </span><a href="/eng/news/1066289.html"><strong>Washington announces about readiness of starting direct talks with Iran</strong></a></li>
<li><span>10.22-19:00 </span><a href="/eng/news/1066282.html">PM Pashinyan, Ambassador of France discuss bilateral agenda</a></li>
<li><span>10.22-18:35 </span><a href="/eng/news/1066281.html"><strong>Armenia and Sweden will cooperate on the reform agenda of the Ministry of Justice of Armenia</strong></a></li>
<li><span>10.22-17:59 </span><a href="/eng/news/1066273.html"><strong>Azerbaijan hides real number and place of detention of captives – Armenian FM receives ICRC 
Vice-President</strong></a></li>
<li><span>10.22-17:55 </span><a href="/eng/news/1066274.html"><strong>Unknown painting of Arshile Gorky found in New York</strong></a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><!-- from cache --><div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13" alt='Tomorrow'>&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=264&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="264" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" title="Facebook"></iframe><div class="bnrcontainer"><a href="http://eng-better-life.chinaemb.org.am/" target="blank"><img src="https://armenpress.am/static/4/Китай 07.04.2021/Armenpress_eng.png" width="260" height="312" /></a>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0" title='Chrome'></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
</div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/1066289.html" ><img src="/static/news/s/2021/10/1066289_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Washington announces about readiness of starting direct talks with Iran" title="Washington announces about readiness of starting direct talks with Iran">
</a>
					<span>20:20, 10.22.2021</span><br>
					<small>Viewed  1837  times</small></br>
					<a href="/eng/news/1066289.html" >Washington announces about readiness of starting direct talks with Iran</a></p><p class="sidebarnews">
					<a href="/eng/news/1065806.html" ><img src="/static/news/s/2021/10/1065806_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Ombudsman calls for immediate de-militarized zone as Azeri troops reinforce strongholds in 
occupied Gegharkunik
" title="Ombudsman calls for immediate de-militarized zone as Azeri troops reinforce strongholds in 
occupied Gegharkunik
">
</a>
					<span>10:50, 10.18.2021</span><br>
					<small>Viewed  1706  times</small></br>
					<a href="/eng/news/1065806.html" >Ombudsman calls for immediate de-militarized zone as Azeri troops reinforce strongholds in 
occupied Gegharkunik
</a></p><p class="sidebarnews">
					<a href="/eng/news/1065943.html" ><img src="/static/news/s/2021/10/1065943_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Russia plans to invest 1 billion dollars into Armenia’s economy" title="Russia plans to invest 1 billion dollars into Armenia’s economy">
</a>
					<span>15:02, 10.19.2021</span><br>
					<small>Viewed  1608  times</small></br>
					<a href="/eng/news/1065943.html" >Russia plans to invest 1 billion dollars into Armenia’s economy</a></p><p class="sidebarnews">
					<a href="/eng/news/1065855.html" ><img src="/static/news/s/2021/10/1065855_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Azerbaijan’s violation of commitments assumed upon accession to CoE must be properly 
addressed – Armenian deputy FM" title="Azerbaijan’s violation of commitments assumed upon accession to CoE must be properly 
addressed – Armenian deputy FM">
</a>
					<span>17:00, 10.18.2021</span><br>
					<small>Viewed  1424  times</small></br>
					<a href="/eng/news/1065855.html" >Azerbaijan’s violation of commitments assumed upon accession to CoE must be properly 
addressed – Armenian deputy FM</a></p><p class="sidebarnews">
					<a href="/eng/news/1065886.html" ><img src="/static/news/s/2021/10/1065886_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="UN International Court of Justice launches hearings over urgent measures of Azerbaijan v. 
Armenia case" title="UN International Court of Justice launches hearings over urgent measures of Azerbaijan v. 
Armenia case">
</a>
					<span>21:20, 10.18.2021</span><br>
					<small>Viewed  1420  times</small></br>
					<a href="/eng/news/1065886.html" >UN International Court of Justice launches hearings over urgent measures of Azerbaijan v. 
Armenia case</a></p></div></div>
		<!-- END most read news --><!-- from cache --></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2021</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#395a56574d585a4d79584b545c57494b5c4a4a175854"><span class="__cf_email__" data-cfemail="07646869736664734766756a6269777562747429666a">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating"></div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
	</div>
	<!-- end footer--> 
</div>
<!-- Start Caramel Native Ads caramel.am/network -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script crossorigin='anonymous' src='https://yastatic.net/pcode/adfox/loader.js'></script>
			<script> var cscr = document.createElement("script");
			cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
			document.getElementsByTagName("body")[0].appendChild(cscr);
			</script>
			<!-- End Caramel Native Ads --><!-- Yandex.Metrika counter -->
                <script type="text/javascript" >
                   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
                   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
                   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
                
                   ym(25282937, "init", {
                        clickmap:true,
                        trackLinks:true,
                        accurateTrackBounce:true
                   });
                </script>
                <noscript><div><img src="https://mc.yandex.ru/watch/25282937" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
                <!-- /Yandex.Metrika counter --><script>"use strict";var getDomain=function(){var t=location.hostname.split(".");return t.slice(t.length-2,t.length).join(".")},script=document.createElement("script");script.src="https://mediasystems.am/banners/sites/"+getDomain()+"-settings.js?v="+Math.round(1e9*Math.random()),document.body.appendChild(script);</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script>
		</body>
</html>
