<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>The Italian Minister of Foreign Affairs and International Cooperation will visit Armenia  | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="YEREVAN, APRIL 2, ARMENPRESS. Italian Minister of Foreign Affairs and International Cooperation Luigi Di Maio will pay a working visit to Armenia on April 2-3, ARMENPRESS reports the spokesperson of the MFA Armenia wrote on his Facebook page." />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" />
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<link rel="apple-touch-icon" sizes="180x180" href="/assets/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png">
<link rel="manifest" href="/assets/favicon/site.webmanifest">
<link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#222161">
<link rel="shortcut icon" href="/assets/favicon/favicon.ico">
<meta name="msapplication-TileColor" content="#222161">
<meta name="msapplication-config" content="/assets/favicon/browserconfig.xml">
<meta name="theme-color" content="#222161">

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="The Italian Minister of Foreign Affairs and International Cooperation will visit Armenia ">
<meta property="og:description" content="YEREVAN, APRIL 2, ARMENPRESS. Italian Minister of Foreign Affairs and International Cooperation Luigi Di Maio will pay a working visit to Armenia on April 2-3, ARMENPRESS reports the spokesperson of the MFA Armenia wrote on his Facebook page.">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.armenpress.am/static/news/b/2022/04/1079633.jpg" />
<meta property="fb:app_id" content="788294517951552" /><link rel="amphtml" href="https://armenpress.am/eng/amp/1079633" /><link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/assets/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/assets/js/app.js" type="text/javascript"></script><style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script>
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788',
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/1079633/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/tur/news/1079633/"><p title="Tur" class="lngs" style="font-family:Verdana">Tur</p></a>
<a href="/fre/news/1079633/"><p title="Fre" class="lngs" >Fre</p></a>
<a href="/rus/news/1079633/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/1079633/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/1079633/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  2 April</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>The Italian Minister of Foreign Affairs and International Cooperation will visit Armenia  | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer" style="display:none">
      </div>
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/assets/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2022/04/02",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2022/04/02' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/assets/css/images/search_btn.png" style="border:0" align="absmiddle" alt='search' onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>

    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues, Accidents</span></a></div><div class="col6"><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">The Italian Minister of Foreign Affairs and International Cooperation will visit Armenia </p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2022/04/1079633.jpg"  style="max-width:670px;" align="" border="0" alt="The Italian Minister of Foreign Affairs and International Cooperation will visit Armenia " title="The Italian Minister of Foreign Affairs and International Cooperation will visit Armenia " itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2022-04-02T11:12:37+04:00">11:12, 2 April, 2022</span><br>
<span  itemprop="articleBody"><p>YEREVAN, APRIL 2, ARMENPRESS. Italian Minister of Foreign Affairs and International Cooperation Luigi Di Maio will pay a working visit to Armenia on April 2-3, ARMENPRESS reports the spokesperson of the MFA Armenia wrote on his Facebook page.</p>
<p>The meeting of the Foreign Ministers of Armenia and Italy will take place on April 3 at the Ministry of Foreign Affairs, followed by announcements for the press.</p>
<p>Within the framework of the visit, Luigi Di Maio is also scheduled to meet with the President, Prime Minister and President of the National Assembly of Armenia.</p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/assets/other/print.png" align="absmiddle" style="margin:0px;" alt='Print'>
			<a href="/eng/print/1079633/" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/1079633/" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/1079633/">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/1079633" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><!--AdFox START-->
<!--yandex_adfox@mediastream.am-->
<!--Площадка: Armenpress.am / Internal Pages / Banner E-->
<!--Категория: <не задана>-->
<!--Тип баннера: Banner HTML5-->
<div id="adfox_162039061833371371"></div>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 375792,
        containerId: 'adfox_162039061833371371',
        params: {
            p1: 'codvb',
            p2: 'hciu'
        }
    });
</script>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2021/09/1064422_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="International institutional dimensions of the Artsakh issue" title="International institutional dimensions of the Artsakh issue">
<span>14:04, 09.30.2021</span><br>
					<a href="/eng/news/1064422.html" >International institutional dimensions of the Artsakh issue</a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/09/1062073_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="International law hasn’t granted Azerbaijan permission to use force – Armenian expert on 
Aliyev’s statements" title="International law hasn’t granted Azerbaijan permission to use force – Armenian expert on 
Aliyev’s statements">
<span>09:40, 09.01.2021</span><br>
					<a href="/eng/news/1062073.html" >International law hasn’t granted Azerbaijan permission to use force – Armenian expert on 
Aliyev’s statements</a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2022/03/1078280_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="We know how it feels when civilian population is under bombardment – Ambassador 
Nersesyan’s interview with Times Radio" title="We know how it feels when civilian population is under bombardment – Ambassador 
Nersesyan’s interview with Times Radio">
<span>18:16, 03.18.2022</span><br>
					<a href="/eng/news/1078280.html" >We know how it feels when civilian population is under bombardment – Ambassador 
Nersesyan’s interview with Times Radio</a></p><p class="sidebarnews">
					<img src="/static/news/s/2022/03/1077893_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenia FM: ‘For us, the Nagorno-Karabakh conflict is not a territorial issue, but a matter of 
rights.’" title="Armenia FM: ‘For us, the Nagorno-Karabakh conflict is not a territorial issue, but a matter of 
rights.’">
<span>10:22, 03.15.2022</span><br>
					<a href="/eng/news/1077893.html" >Armenia FM: ‘For us, the Nagorno-Karabakh conflict is not a territorial issue, but a matter of 
rights.’</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2022/01/1072539_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="'Pashinyan acted very wisely' - military expert on decision to send CSTO peacekeeping forces to 
Kazakhstan" title="'Pashinyan acted very wisely' - military expert on decision to send CSTO peacekeeping forces to 
Kazakhstan">
<span>09:49, 01.10.2022</span><br>
					<a href="/eng/news/1072539.html" >'Pashinyan acted very wisely' - military expert on decision to send CSTO peacekeeping forces to 
Kazakhstan</a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/08/1061976_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher " title="Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher ">
<span>09:37, 08.31.2021</span><br>
					<a href="/eng/news/1061976.html" >Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher </a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2022/02/1075475_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Max. protection, lighter, cheaper: Armenian military veterans develop modern ballistic vest with 
nano particles " title="Max. protection, lighter, cheaper: Armenian military veterans develop modern ballistic vest with 
nano particles ">
<span>10:15, 02.14.2022</span><br>
					<a href="/eng/news/1075475.html" >Max. protection, lighter, cheaper: Armenian military veterans develop modern ballistic vest with 
nano particles </a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/12/1071729_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="New round of talks with Turkey can succeed only in one case – if Ankara recognizes Armenian 
Genocide – scholar weighs in" title="New round of talks with Turkey can succeed only in one case – if Ankara recognizes Armenian 
Genocide – scholar weighs in">
<span>10:07, 12.27.2021</span><br>
					<a href="/eng/news/1071729.html" >New round of talks with Turkey can succeed only in one case – if Ankara recognizes Armenian 
Genocide – scholar weighs in</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div>
		<br><a href="eng/" target='blank'><img src="" width="100%" alt=''/></a><br>
		<br><a href="eng/" target='blank'><img src="" width="100%" alt=''/></a><br>
		</div><div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/assets/other/youtube.png" width="100%" alt='youtube' />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div><a href='/eng/news/'>Latest News</a></div>
			<div >
					<ul><li><span>14:04 </span><a href="/eng/news/1079659.html"><strong>Marina Kaljurand urges Azerbaijan to immediately withdraw troops</strong></a></li>
<li><span>14:04 </span><a href="/eng/news/1079660.html"><strong>Representatives of Artsakh executive and legislative authorities pay tribute to April war victims</strong></a></li>
<li><span>13:35 </span><a href="/eng/news/1079656.html"><strong>Goris-Kapan-Kajaran gas pipeline damaged. Gas supply to Goris, Kapan and Artsakh stopped</strong></a></li>
<li><span>12:23 </span><a href="/eng/news/1079644.html"><strong>EU supports and is ready to complement the efforts of the OSCE Minsk Group to resolve the NK 
conflict</strong></a></li>
<li><span>11:24 </span><img src="/assets/other/photo.png" style="margin-right:4px;" align="absmiddle" alt='Photo' /><a href="/eng/news/1079638.html"><strong>Azerbaijan destroys the Armenian cultural heritage in Parukh and Karaglukh and resorts to open 
falsifications</strong></a></li>
<li><span>11:15 </span><a href="/eng/news/1079637.html"><strong>We expect clear political steps from the international community, Artsakh’s Foreign Ministry</strong></a></li>
<li><span>11:12 </span><a href="/eng/news/1079633.html"><strong>The Italian Minister of Foreign Affairs and International Cooperation will visit Armenia </strong></a></li>
<li><span>11:11 </span><a href="/eng/news/1079636.html">European Stocks up - 01-04-22</a></li>
<li><span>11:09 </span><a href="/eng/news/1079635.html">US stocks up - 01-04-22</a></li>
<li><span>11:08 </span><a href="/eng/news/1079634.html">LME. Prices for non-ferrous and minor metals - 01-04-22</a></li>
<li><span>11:07 </span><a href="/eng/news/1079632.html">NYMEX: Precious Metals Prices Down - 01-04-22</a></li>
<li><span>11:05 </span><a href="/eng/news/1079631.html">Oil Prices Down - 01-04-22</a></li>
<li><span>10:42 </span><img src="/assets/other/video.png" style="margin-right:4px;" align="absmiddle" alt='Video' /><img src="/assets/other/photo.png" style="margin-right:4px;" align="absmiddle" alt='Photo' /><a href="/eng/news/1079629.html"><strong>PM Pashinyan pays tribute to the memory of the heroes of the Four-Day War</strong></a></li>
<li><span>04.01-21:34 </span><a href="/eng/news/1079612.html"><strong>Pashinyan, Putin discuss tense situation in Nagorno Karabakh</strong></a></li>
<li><span>04.01-21:23 </span><a href="/eng/news/1079610.html"><strong>OSCE will continue making efforts to promote peaceful settlement of NK conflict - Armenian 
President receives OSCE Chair</strong></a></li>
<li><span>04.01-21:02 </span><a href="/eng/news/1079608.html"><strong>No violations registered in the zone of responsibility of peacekeepers in Nagorno Karabakh. 
Russian MoD</strong></a></li>
<li><span>04.01-20:25 </span><a href="/eng/news/1079605.html"><strong>Nikol Pashinyan, Vladimir Putin discuss situation around Nagorno Karabakh</strong></a></li>
<li><span>04.01-19:41 </span><a href="/eng/news/1079602.html"><strong>Germany supports the de-escalation of tension in Artsakh and efforts of peaceful resolution of 
issues</strong></a></li>
<li><span>04.01-19:05 </span><a href="/eng/news/1079599.html"><strong>Valérie Boyer calls on France, EU, UNESCO to protect Artsakh's cultural heritage</strong></a></li>
<li><span>04.01-18:47 </span><a href="/eng/news/1079598.html"><strong>USA welcomes expected Pashinyan-Aliyev meeting, calls to focus on humanitarian situation in 
Nagorno-Karabakh</strong></a></li>
<li><span>04.01-17:43 </span><a href="/eng/news/1079588.html"><strong>Armenian PM, OSCE Chairman-in-Office highlight settlement of NK conflict within the framework 
of OSCE MG Co-chairs</strong></a></li>
<li><span>04.01-17:19 </span><a href="/eng/news/1079584.html">Central Bank of Armenia: exchange rates and prices of precious metals - 01-04-22</a></li>
<li><span>04.01-17:18 </span><a href="/eng/news/1079583.html">Asian Stocks - 01-04-22</a></li>
<li><span>04.01-16:53 </span><a href="/eng/news/1079581.html"><strong>FLYONE ARMENIA to launch Beirut flights </strong></a></li>
<li><span>04.01-16:20 </span><a href="/eng/news/1079577.html"><strong>President of Artsakh chairs Security Council extended-format meeting</strong></a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><!-- from cache --><div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13" alt='Tomorrow'>&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=264&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="264" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" title="Facebook"></iframe><div class="bnrcontainer"><a href="http://eng-better-life.chinaemb.org.am/" target="blank"><img src="https://armenpress.am/static/4/Китай 07.04.2021/Armenpress_eng.png" width="260" height="312" /></a>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="300" width="100%" frameborder="0" title='Chrome'></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
</div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/1079001.html" ><img src="/static/news/s/2022/03/1079001_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenian Foreign Ministry calls on Russian peacekeepers in Nagorno Karabakh to demand 
Azerbaijan to pull back " title="Armenian Foreign Ministry calls on Russian peacekeepers in Nagorno Karabakh to demand 
Azerbaijan to pull back ">
</a>
					<span>16:33, 03.26.2022</span><br>
					<small>2539 views</small></br>
					<a href="/eng/news/1079001.html" >Armenian Foreign Ministry calls on Russian peacekeepers in Nagorno Karabakh to demand 
Azerbaijan to pull back </a></p><p class="sidebarnews">
					<a href="/eng/news/1079114.html" ><img src="/static/news/s/2022/03/1079114_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="“Total lie” – Armenian military denies Azeri reports on transferring fighter jets to Russia for 
Ukraine operations 
" title="“Total lie” – Armenian military denies Azeri reports on transferring fighter jets to Russia for 
Ukraine operations 
">
</a>
					<span>17:16, 03.28.2022</span><br>
					<small>2415 views</small></br>
					<a href="/eng/news/1079114.html" >“Total lie” – Armenian military denies Azeri reports on transferring fighter jets to Russia for 
Ukraine operations 
</a></p><p class="sidebarnews">
					<a href="/eng/news/1078978.html" ><img src="/static/news/s/2022/03/1078978_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Azerbaijani military again attempts to advance into Artsakh" title="Azerbaijani military again attempts to advance into Artsakh">
</a>
					<span>12:13, 03.26.2022</span><br>
					<small>2017 views</small></br>
					<a href="/eng/news/1078978.html" >Azerbaijani military again attempts to advance into Artsakh</a></p><p class="sidebarnews">
					<a href="/eng/news/1078981.html" ><img src="/static/news/s/2022/03/1078981_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Artsakh authorities officially ask Putin to ramp up peacekeeping presence amid Azerbaijani 
ceasefire violations " title="Artsakh authorities officially ask Putin to ramp up peacekeeping presence amid Azerbaijani 
ceasefire violations ">
</a>
					<span>12:50, 03.26.2022</span><br>
					<small>1988 views</small></br>
					<a href="/eng/news/1078981.html" >Artsakh authorities officially ask Putin to ramp up peacekeeping presence amid Azerbaijani 
ceasefire violations </a></p><p class="sidebarnews">
					<a href="/eng/news/1078965.html" ><img src="/static/news/s/2022/03/1078965_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="France calls on Azerbaijan to pull back troops from Artsakh villages " title="France calls on Azerbaijan to pull back troops from Artsakh villages ">
</a>
					<span>10:37, 03.26.2022</span><br>
					<small>1928 views</small></br>
					<a href="/eng/news/1078965.html" >France calls on Azerbaijan to pull back troops from Artsakh villages </a></p></div></div>
		<!-- END most read news --><!-- from cache --></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2022</span> 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: <span dir="ltr">+374 11 539818</span><br>
E-mail: <a href="/cdn-cgi/l/email-protection#beddd1d0cadfddcafedfccd3dbd0ceccdbcdcd90dfd3"><span class="__cf_email__" data-cfemail="2b4844455f4a485f6b4a59464e455b594e5858054a46">[email&#160;protected]</span></a>
		</div>
		<div id="ratandsiteby" class="grid">
		  <div id="rating"></div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
	</div>
	<!-- end footer--> 
</div>
<!-- Start Caramel Native Ads caramel.am/network -->
                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.yaContextCb = window.yaContextCb || []</script>
                <script src="https://yandex.ru/ads/system/context.js" async></script>
                <script> var cscr = document.createElement("script");
                cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
                document.getElementsByTagName("body")[0].appendChild(cscr);
                </script>
                <!-- End Caramel Native Ads --><!-- Yandex.Metrika counter -->
                <script type="text/javascript" >
                   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
                   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
                   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
                
                   ym(25282937, "init", {
                        clickmap:true,
                        trackLinks:true,
                        accurateTrackBounce:true
                   });
                </script>
                <noscript><div><img src="https://mc.yandex.ru/watch/25282937" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
                <!-- /Yandex.Metrika counter --><script>"use strict";var getDomain=function(){var t=location.hostname.split(".");return t.slice(t.length-2,t.length).join(".")},script=document.createElement("script");script.src="https://mediasystems.am/banners/sites/"+getDomain()+"-settings.js?v="+Math.round(1e9*Math.random()),document.body.appendChild(script);</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script>
		</body>
</html>
