<!doctype html>
<html  lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="utf-8">
<title>Armenia's future depends on the existence of Artsakh: The interview of Davit Babayan on the 
occasion of 30th anniversary | ARMENPRESS Armenian News Agency </title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="description" itemprop="description" content="YEREVAN, SEPTEMBER 2, ARMENPRESS. Minister of Foreign Affairs of the Republic of Artsakh Davit Babayan gave an interview to ARMENPRESS on the occasion of the 30th anniversary of the proclamation of the Republic of Artsakh, saying that it is an event containing a very important symbolism because the Republic of Artsakh was created, was able to defend itself and develop by the efforts of all Armenians.  &amp;lsquo;&amp;rsquo;It is understandable that in this situation after the third war, there are a few congratulations in Artsakh, but the congratulation is mandatory, because the best offsprings&amp;nbsp; of our nation given their lives by their blood, their day and night work, by everything for the creation, development, protection and strengthening of the Republic of Artsakh. This is a very important event and the logical development of our national-liberation fight. A fight, the last stage of which started in 1988, it started and continues until now. This is a holiday, which we have to remember, celebrate, because this, at the end, is the passport Of our country&amp;rsquo;&amp;rsquo;, said the Minister of Foreign Affairs of Artsakh.  Davit Babayan emphasized in his speech that the preservation of Artsakh and the defense of Artsakh, the preservation of subjectivity of Artsakh today has a vital importance&amp;nbsp; because if Armenian Artsakh does not exist it is to a great extent dangerous for all of Armenia. According to Babayan, a number of power centers are also interested in the existence of the Republic of Artsakh." />
<meta name='yandex-verification' content='72771f398cd42e1b' />
<meta name="keywords" content="" />
<meta name="generator" content="armenpress.am v1.0" />
<meta name="robots" content="all" />

<link rel="apple-touch-icon" sizes="180x180" href="/assets/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png">
<link rel="manifest" href="/assets/favicon/site.webmanifest">
<link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#222161">
<link rel="shortcut icon" href="/assets/favicon/favicon.ico">
<meta name="msapplication-TileColor" content="#222161">
<meta name="msapplication-config" content="/assets/favicon/browserconfig.xml">
<meta name="theme-color" content="#222161">

<meta itemprop="url" content="https://armenpress.am/"/>
<meta itemprop="about" content="https://armenpress.am/eng/about/"/>

<meta property="fb:pages" content="154089991350597" />
<meta property="og:site_name" content="armenpress.am">
<meta property="og:title" content="Armenia's future depends on the existence of Artsakh: The interview of Davit Babayan on the occasion of 30th anniversary">
<meta property="og:description" content="YEREVAN, SEPTEMBER 2, ARMENPRESS. Minister of Foreign Affairs of the Republic of Artsakh Davit Babayan gave an interview to ARMENPRESS on the occasion of the 30th anniversary of the proclamation of the Republic of Artsakh, saying that it is an event containing a very important symbolism because the Republic of Artsakh was created, was able to defend itself and develop by the efforts of all Armenians.  &amp;lsquo;&amp;rsquo;It is understandable that in this situation after the third war, there are a few congratulations in Artsakh, but the congratulation is mandatory, because the best offsprings&amp;nbsp; of our nation given their lives by their blood, their day and night work, by everything for the creation, development, protection and strengthening of the Republic of Artsakh. This is a very important event and the logical development of our national-liberation fight. A fight, the last stage of which started in 1988, it started and continues until now. This is a holiday, which we have to remember, celebrate, because this, at the end, is the passport Of our country&amp;rsquo;&amp;rsquo;, said the Minister of Foreign Affairs of Artsakh.  Davit Babayan emphasized in his speech that the preservation of Artsakh and the defense of Artsakh, the preservation of subjectivity of Artsakh today has a vital importance&amp;nbsp; because if Armenian Artsakh does not exist it is to a great extent dangerous for all of Armenia. According to Babayan, a number of power centers are also interested in the existence of the Republic of Artsakh.">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.armenpress.am/static/news/b/2021/09/1062238.jpg" />
<meta property="fb:app_id" content="788294517951552" /><link rel="amphtml" href="https://armenpress.am/eng/amp/1062238" /><link rel="alternate" type="application/rss+xml" title="RSS" href="/eng/rss/news/" />
<a href="https://plus.google.com/103492452265251199072" rel="publisher"></a>
<link href="/assets/css/app.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
	var rootPath='';
	var curLang='eng';
	var curModul='news';
	var noMoreNews='no more news';

</script>
<script src="/assets/js/app.js" type="text/javascript"></script><style type="text/css">

body {
	font-family: Lora, Tahoma, Verdana,  Arial, Tahoma;
	font-size:14px;
	
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22356549-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"> </script>
<script>
        var OneSignal = OneSignal || [];
        OneSignal.push(["init", {
        appId: "02a3b45f-6b8f-4fc9-ad63-91c0e1c3941e",
        autoRegister: true,
        safari_web_id: 'web.onesignal.auto.129ff751-f997-4966-a642-dcf62166c788',
        notifyButton: {

                enable: true,
                showCredit: true,
                prenotify: true,

                text: {
                'tip.state.unsubscribed': "Ծանուցումներ ստանալու համար սեղմեք կոճակը",
                'tip.state.subscribed': "Դուք գրանցված եք ծանուցումների համակարգում",
                'tip.state.blocked': "Ծանուցումներն արգելափակված են",
                'message.prenotify': "Գանցվելու համար սեղմեք կոճակը",
                'message.action.subscribed': "Շնորհակալություն!",
                'message.action.resubscribed': "Այսուհետ ծանուցումներ կստանաք «Արմենպրես»-ից",
                'message.action.unsubscribed': "Այլևս գրանցված չեք ծանուցումների համակարգում",
                'dialog.main.title': "Ծանուցումների համակարգ",
                'dialog.main.button.subscribe': "ԳՐԱՆՑՎԵԼ",
                'dialog.main.button.unsubscribe': "ՉԵՂԱՐԿԵԼ ԳՐԱՆՑՈՒՄԸ",
                'dialog.blocked.title': "Հանել արգելափակումը",
                'dialog.blocked.message': "Ծանուցումների արգելափակումը հանելու համար հետևեք հրահանգներին:"
                }
        }
        }]);

	</script>
	<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
	<body>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=788294517951552";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script><div id="sitecontainer">
		   <div id="topbnnr"></div>
<!-- start top bar-->
	<div id="topbarcontainer" >
	  <div id="topbar">
<div id="langcontainer">
<a href="/ara/news/1062238/"><p title="عربي" class="lngs" >عربي</p></a>
<a href="/tur/news/1062238/"><p title="Tur" class="lngs" style="font-family:Verdana">Tur</p></a>
<a href="/fre/news/1062238/"><p title="Fre" class="lngs" >Fre</p></a>
<a href="/rus/news/1062238/"><p title="Рус" class="lngs" >Рус</p></a>
<a href="/eng/news/1062238/"><p title="Eng" class="langselected" >Eng</p></a>
<a href="/arm/news/1062238/"><p title="Հայ" class="lngs" style="font-family:Arian AMU, Arial AMU">Հայ</p></a>
</div>
<div id="loginsubscribe"><a href="/eng/login/" rel="facebox">Sign in</a> </div>
		<div id="topdatetime">Time in Yerevan: <span id="clock">11:07:36</span>, &nbsp;  4 September</div>
	  </div>
	</div>
	<!-- end top bar-->
<!-- START site body-->
				  <div id="sitebody">
<!-- start site header-->
<div id="siteheader">
  <div id="logo">
  	<a href="/eng/"></a>
  	<h1 style='display:none'>Armenia's future depends on the existence of Artsakh: The interview of Davit Babayan on the 
occasion of 30th anniversary | ARMENPRESS Armenian News Agency </h1>
  </div>
  <div style="float:right; width:500px" >
    <div id="rsscurcontainer">
      <div id="currencycontainer" style="display:none">
      </div>
	  
	  <form id="sform" name="sform" action="/eng/search/" method="get" itemscope itemtype="https://schema.org/SearchAction">
	  <div id="searchcontainer">
		<div id="calendarcontainer">
			<input id="calendar" type="hidden" style="margin-left:0px; width:25px; height:25px;"/>
			<script>
			$(function() {
				$( "#calendar" ).datepicker({
					showAnim: "fadeIn",
					showOn: "button",
					changeMonth: true,
				    changeYear: true,
					buttonImage: "/assets/css/images/calendar_ico.png",
					buttonImageOnly: true,
					defaultDate: "2021/09/04",
					dateFormat: "yy/mm/dd",
					minDate: "2001/08/10",
					maxDate: new Date(),
					onSelect:  function(dateText, inst) {
						window.location.href='/eng/news/allthemes/'+dateText+'/';
					}
				});
				$("#calendar").datepicker("setDate" , '2021/09/04' );
			});
			</script>
			<style> .ui-widget { font-family: Lora, Tahoma, Verdana,  Arial, Tahoma } </style>
		</div>
		<div id="searchfield">
		  <div style="float:right"><img id="searchbtn" src="/assets/css/images/search_btn.png" style="border:0" align="absmiddle" alt='search' onclick="if(sform.q.value!='' && sform.q.value!='search news' &&  sform.q.value.length>2) sform.submit()"></div>
		  <div style="float:right">
			<input type="text" id="q" name="q" value="search news" onclick="if(this.value=='search news') this.value=''" onblur="if(this.value=='') this.value='search news'" >
		  </div>
		</div>
	  </div>
	  </form>

    </div>
	
    <div id="weathercontainer"></div>
  
  </div>
</div>
<!-- end site header-->
<div class="clear"></div>
<!-- START top menu-->
			<div id="menucontainer" class="default">
			  <div class="menucontainer-inner">

	<div id="menuzord" class="menuzord blue">
	  <a href="/eng/" class="menuzord-brand ">Home</a>
	  <ul class="menuzord-menu "><li class="" ><a href="/eng/news/" >All news</a><div class="megamenu grey megamenu-half-width">
			<div class="megamenu-row">
				<div class="col6"><a href="/eng/news/interviews/">Interviews<br>
     		 <span>Interview, programs, assessment</span></a><a href="/eng/news/opinions/">Opinions<br>
     		 <span>Event, opinion, comment</span></a><a href="/eng/news/factwithcomment/">Fact with comment<br>
     		 <span>Assessment, fact, comments, citation</span></a><a href="/eng/news/pressreview/">Press Review<br>
     		 <span>Newspapers, hot articles, developments</span></a><a href="/eng/news/anons/">Anons<br>
     		 <span></span></a><a href="/eng/news/projects/">Exclusive Projects<br>
     		 <span>insights, Features, Exclusives</span></a><a href="/eng/news/comment/">Comment<br>
     		 <span></span></a><a href="/eng/news/official/">Official<br>
     		 <span>Prime Minister, President, Government, National Assembly</span></a><a href="/eng/news/politics/">Politics<br>
     		 <span>Karabakh, MFA, elections, Armenia</span></a><a href="/eng/news/economy/">Economy<br>
     		 <span>Economy, budget, investments, construction</span></a><a href="/eng/news/society/">Society<br>
     		 <span>Parties, NGOs, social issues, Accidents</span></a></div><div class="col6"><a href="/eng/news/regional/">Regional<br>
     		 <span>Azerbaijan, Georgia, Turkey, Iran</span></a><a href="/eng/news/international/">International<br>
     		 <span>The USA, the European Union, Russia, terrorism</span></a><a href="/eng/news/diaspora/">Diaspora<br>
     		 <span>Diaspora, communities, Armenians</span></a><a href="/eng/news/artshakh/">Artsakh<br>
     		 <span>Artsakh Karabakh news</span></a><a href="/eng/news/culture/">Culture<br>
     		 <span>Ministry of Culture, exhibition, concert</span></a><a href="/eng/news/sport/">Sport<br>
     		 <span>Football, tournament, championship, team</span></a><a href="/eng/news/analytical/">Analytical<br>
     		 <span>Region, conflict, comment, assessment</span></a><a href="/eng/news/life/">Life<br>
     		 <span>Kaleidoscope, Showbiz</span></a><a href="/eng/news/inovation/">Innovation<br>
     		 <span>IT, Science</span></a> </div></div></div>
</li>
<li class="" ><a href="/eng/multimedia/slideshows/" >Photos</a></li>
<li class="" ><a href="/eng/multimedia/videos/" >Videos</a></li>
<li class="" style="background-color:#e6232e"><a href="/eng/news/life/" >Life</a></li>
<li class="" style="background-color:#2a9a2a"><a href="/eng/news/sport/" >Sports</a></li>

    </ul>
  </div>
  </div>
</div>
<!-- END top menu--> 
<!-- START main-->
   			 <div id="maincontainer">
<div id="newscontainer" class="grid"><!-- START open news -->
        <div id="opennewscontainer" itemscope itemtype="https://schema.org/Article">
<p class="opennewstitle" itemprop="name">Armenia's future depends on the existence of Artsakh: The interview of Davit Babayan on the 
occasion of 30th anniversary</p>
<span class="opennewstext">
<div style="height:40px"><div class="addthis_native_toolbox"></div></div><img src="/static/news/b/2021/09/1062238.jpg"  style="max-width:670px;" align="" border="0" alt="Armenia's future depends on the existence of Artsakh: The interview of Davit Babayan on the 
occasion of 30th anniversary" title="Armenia's future depends on the existence of Artsakh: The interview of Davit Babayan on the 
occasion of 30th anniversary" itemprop="image">
<span class="datetime" itemprop="datePublished"  content="2021-09-02T17:02:06+04:00">17:02, 2 September, 2021</span><br>
<span  itemprop="articleBody"><p>YEREVAN, SEPTEMBER 2, ARMENPRESS. Minister of Foreign Affairs of the Republic of Artsakh Davit Babayan gave an interview to ARMENPRESS on the occasion of the 30th anniversary of the proclamation of the Republic of Artsakh, saying that it is an event containing a very important symbolism because the Republic of Artsakh was created, was able to defend itself and develop by the efforts of all Armenians.<br /> <br /> &lsquo;&rsquo;It is understandable that in this situation after the third war, there are a few congratulations in Artsakh, but the congratulation is mandatory, because the best offsprings&nbsp; of our nation given their lives by their blood, their day and night work, by everything for the creation, development, protection and strengthening of the Republic of Artsakh. This is a very important event and the logical development of our national-liberation fight. A fight, the last stage of which started in 1988, it started and continues until now. This is a holiday, which we have to remember, celebrate, because this, at the end, is the passport Of our country&rsquo;&rsquo;, said the Minister of Foreign Affairs of Artsakh.<br /> <br /> Davit Babayan emphasized in his speech that the preservation of Artsakh and the defense of Artsakh, the preservation of subjectivity of Artsakh today has a vital importance&nbsp; because if Armenian Artsakh does not exist it is to a great extent dangerous for all of Armenia. According to Babayan, a number of power centers are also interested in the existence of the Republic of Artsakh.</p>
<p>&lsquo;&rsquo;Artsakh must be a value and holiness in Armenia and diaspora. It will greatly contribute to that Artsakh will be able to stand up and be our gate. And to be able to carry out the correct geopolitical policy and have success in foreign field, we have to give importance to that in our hearts, souls, thoughts, we have to value Artsakh. I repeat Artsakh is an idea, it is not persons. The preservation of Artsakh must be a philosophy, because the future of Armenia depends on this&rsquo;&rsquo;, Davit Babayan mentioned, emphasizing that there is no other option than being an ideological &nbsp;nation because in material field we can't compete with Azerbaijan and Turkey.<br /> <br /> </p></span></span><br><div style="clear:left"></div><div style="height:30px; float:right"><div class="addthis_native_toolbox"></div></div><br><br><div class="opennewstools"><div ><img src="/assets/other/print.png" align="absmiddle" style="margin:0px;" alt='Print'>
			<a href="/eng/print/1062238/" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp; &nbsp;|&nbsp; <a href="/arm/news/1062238/" style="font-family:Arian AMU, Arial AMU">Հայերեն</a> &nbsp;|&nbsp; <a href="/rus/news/1062238/">На русском</a>&nbsp;|&nbsp; <a href="/eng/amp/1062238" target="_blank" rel="nofollow">AMP Version</a></div></div>
</div>

		<!-- END open news --><div class="bnrcontainer"><!--AdFox START-->
<!--yandex_adfox@mediastream.am-->
<!--Площадка: Armenpress.am / Internal Pages / Banner E-->
<!--Категория: <не задана>-->
<!--Тип баннера: Banner HTML5-->
<div id="adfox_162039061833371371"></div>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 375792,
        containerId: 'adfox_162039061833371371',
        params: {
            p1: 'codvb',
            p2: 'hciu'
        }
    });
</script>
        
        </div>
<div id="opinionscontainer">
<div id="bh_opinions" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/opinions/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Opinions</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2021/09/1062073_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="International law hasn’t granted Azerbaijan permission to use force – Armenian expert on 
Aliyev’s statements" title="International law hasn’t granted Azerbaijan permission to use force – Armenian expert on 
Aliyev’s statements">
<span>09:40, 09.01.2021</span><br>
					<a href="/eng/news/1062073.html" >International law hasn’t granted Azerbaijan permission to use force – Armenian expert on 
Aliyev’s statements</a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/08/1060527_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Russian armed forces to bring Armenian military to its level –analyst on reforms " title="Russian armed forces to bring Armenian military to its level –analyst on reforms ">
<span>09:28, 08.12.2021</span><br>
					<a href="/eng/news/1060527.html" >Russian armed forces to bring Armenian military to its level –analyst on reforms </a></p> <p class="allnews"><a href="/eng/news/opinions/">All news from the section</a></p><br></div></div>
<div id="interviewscontainer">
<div id="bh_interviews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/interviews/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Interviews</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2021/05/1053200_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Interview with Francis Malige" title="Interview with Francis Malige">
<span>15:21, 05.24.2021</span><br>
					<a href="/eng/news/1053200.html" >Interview with Francis Malige</a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/05/1052768_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Our aim is to be an attractive employer: Evolution’s long-term plans for Armenia

" title="Our aim is to be an attractive employer: Evolution’s long-term plans for Armenia

">
<span>14:12, 05.19.2021</span><br>
					<a href="/eng/news/1052768.html" >Our aim is to be an attractive employer: Evolution’s long-term plans for Armenia

</a></p> <p class="allnews"><a href="/eng/news/interviews/">All news from the section</a></p><br></div></div>
<div id="factwithcommentcontainer">
<div id="bh_factwithcomment" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/factwithcomment/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Fact with comment</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2021/08/1061976_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher " title="Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher ">
<span>09:37, 08.31.2021</span><br>
					<a href="/eng/news/1061976.html" >Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher </a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/08/1061735_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Russia realizes need to strengthen Armenia, says analyst " title="Russia realizes need to strengthen Armenia, says analyst ">
<span>09:31, 08.27.2021</span><br>
					<a href="/eng/news/1061735.html" >Russia realizes need to strengthen Armenia, says analyst </a></p> <p class="allnews"><a href="/eng/news/factwithcomment/">All news from the section</a></p><br></div></div>
</div>
<div id="sidebarcontainer" class="grid"><div id="projectscontainer">
<div id="bh_projects" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/projects/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div>Exclusive Projects</div><div class="sidebarblockbody" ><p class="sidebarnews">
					<img src="/static/news/s/2021/06/1055489_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenia election campaign: Day 10" title="Armenia election campaign: Day 10">
<span>09:00, 06.16.2021</span><br>
					<a href="/eng/news/1055489.html" >Armenia election campaign: Day 10</a></p><p class="sidebarnews">
					<img src="/static/news/s/2021/06/1055252_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenia election campaign: Day 8" title="Armenia election campaign: Day 8">
<span>09:00, 06.14.2021</span><br>
					<a href="/eng/news/1055252.html" >Armenia election campaign: Day 8</a></p> <p class="allnews"><a href="/eng/news/projects/">All news from the section</a></p><br></div></div>
<div>
		<br><a href="eng/" target='blank'><img src="" width="100%" alt=''/></a><br>
		<br><a href="eng/" target='blank'><img src="" width="100%" alt=''/></a><br>
		</div><div style="padding:0 12px 18px">
				<a href="https://www.youtube.com/channel/UCf2FTVdftbWx9SwxhBclVDA/featured" target="_blank">
					<img src="/assets/other/youtube.png" width="100%" alt='youtube' />
				</a>
			</div><!-- latest news -->
			<div id="latestnewscontainer">

				<div id="bh_latestnews" class="blockheader"><div class="blockheadercontrols">
<a href="/eng/rss/news/"><img src="/assets/css/images/rss_small_b.png" align="absmiddle" alt='RSS'/></a>
</div><a href='/eng/news/'>Latest News</a></div>
			<div >
					<ul><li><span>16:55 </span><a href="/eng/news/1062396.html">Azerbaijani MFA sends complaint letter to Russia for using ''Republic of Nagorno Karabakh'' term 
in an official website </a></li>
<li><span>15:42 </span><a href="/eng/news/1062389.html"><strong>France will continue supporting Armenia for overcoming the consequences of the war -
Jean-Yves Le Drian</strong></a></li>
<li><span>11:50 </span><a href="/eng/news/1062360.html"><strong>Blinken reaffirms commitment for supporting a comprehensive and sustainable settlement of 
Nagorno-Karabakh conflict</strong></a></li>
<li><span>11:44 </span><a href="/eng/news/1062359.html"><strong>Deputy head of mission of Northern Macedonia to OSCE wanted by Armenia arrested in Serbia</strong></a></li>
<li><span>11:30 </span><a href="/eng/news/1062357.html"><strong>Armenia records 621 daily COVID-19 cases</strong></a></li>
<li><span>11:02 </span><a href="/eng/news/1062352.html">European Stocks - 03-09-21</a></li>
<li><span>11:00 </span><a href="/eng/news/1062351.html">US stocks - 03-09-21</a></li>
<li><span>10:59 </span><a href="/eng/news/1062350.html">LME. Prices for non-ferrous and minor metals - 03-09-21</a></li>
<li><span>10:58 </span><a href="/eng/news/1062349.html">NYMEX: Precious Metals Prices Up - 03-09-21</a></li>
<li><span>10:56 </span><a href="/eng/news/1062348.html">Oil Prices Down - 03-09-21</a></li>
<li><span>09.03-20:44 </span><a href="/eng/news/1062338.html"><strong>Russian Defense Ministry denies Azerbaijani statement about ceasefire violation committed by 
the Armenian side</strong></a></li>
<li><span>09.03-19:04 </span><a href="/eng/news/1062333.html"><strong>The agreement on common gas market in EԱEU may be signed in 2022</strong></a></li>
<li><span>09.03-18:33 </span><a href="/eng/news/1062329.html">Central Bank of Armenia: exchange rates and prices of precious metals - 03-09-21</a></li>
<li><span>09.03-18:33 </span><a href="/eng/news/1062328.html">Asian Stocks up - 03-09-21</a></li>
<li><span>09.03-18:26 </span><a href="/eng/news/1062326.html"><strong>Minister of Finance receives UK Ambassador to Armenia John Gallagher</strong></a></li>
<li><span>09.03-18:19 </span><a href="/eng/news/1062325.html">Armenia needs support of intl. partners for repatriation of POWs – Justice Minister meets Head 
of ICRC delegation</a></li>
<li><span>09.03-17:25 </span><a href="/eng/news/1062317.html"><strong>Javier Colomina appointed NATO Secretary General’s Special Rep for South Caucasus and 
Central Asia</strong></a></li>
<li><span>09.03-17:14 </span><a href="/eng/news/1062316.html"><strong>Armenia ready for demarcation and delimitation of border with Azerbaijan – Secretary of 
Security Council</strong></a></li>
<li><span>09.03-16:35 </span><a href="/eng/news/1062311.html"><strong>‘Ball is in Turkey’s court, it must take actions without expecting anything from Armenia’ – Agos 
daily’s Estukian</strong></a></li>
<li><span>09.03-15:24 </span><a href="/eng/news/1062305.html"><strong>Magnitude 3,3 earthquake hits near Armenian-Georgian border </strong></a></li>
<li><span>09.03-15:17 </span><img src="/assets/other/photo.png" style="margin-right:4px;" align="absmiddle" alt='Photo' /><a href="/eng/news/1062303.html"><strong>Russian government website uses “Nagorno Karabakh Republic” term </strong></a></li>
<li><span>09.03-13:45 </span><a href="/eng/news/1062294.html"><strong>Russian FM reveals details from signing of 2009 Zurich Protocols, note to FM Nalbandian </strong></a></li>
<li><span>09.03-12:34 </span><a href="/eng/news/1062287.html"><strong>Agreements over Karabakh settlement being successfully implemented – Russian FM</strong></a></li>
<li><span>09.03-12:01 </span><a href="/eng/news/1062284.html"><strong>Artsakh’s military denies Azeri accusations on shelling positions in Shushi </strong></a></li>
<li><span>09.03-11:32 </span><a href="/eng/news/1062280.html"><strong>Minister Karapetyan receives Russian defense ministry’s military specialists to hold talks</strong></a></li>
 </ul><p style="margin:15px 0" class="allnews" ><a href="/eng/news/allthemes/">All news</a> &nbsp; &nbsp;</p>
		</div></div><!-- from cache --><div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13" alt='Tomorrow'>&nbsp;&nbsp;<a href="/eng/tomorrow/" >Tomorrow</a></div>
<!--	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/tvprograms/">TV Programs</a></div>
	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/armenpresstv/">Armenpress TV</a></div>
	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/prnews/">PR News</a></div>-->
<!--	<div class="sidebarmenu">
	<img src="/assets/css/images/li.png" width="13" height="13">&nbsp;&nbsp;<a href="/eng/bannerinfo/">Banner Info</a></div>--><br>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Farmenpress&tabs&width=264&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=788294517951552" width="264" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" title="Facebook"></iframe><div class="bnrcontainer"><a href="http://eng-better-life.chinaemb.org.am/" target="blank"><img src="https://armenpress.am/static/4/Китай 07.04.2021/Armenpress_eng.png" width="260" height="312" /></a>
        
        </div>
<iframe src="//app.b24.am/chrome-eng.html" height="360" width="100%" frameborder="0" title='Chrome'></iframe><!-- START most read news -->
			<div id="mostreadnewscontainer">

				<div id="bh_mostreadnews" class="blockheader"><div class="blockheadercontrols">
</div>Most read of the week</div>
			<div class="sidebarblockbody" ><p class="sidebarnews">
					<a href="/eng/news/1062160.html" ><img src="/static/news/s/2021/09/1062160_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="We are pursuing victory here – Henrikh Mkhitaryan" title="We are pursuing victory here – Henrikh Mkhitaryan">
</a>
					<span>20:43, 09.01.2021</span><br>
					<small>Viewed  1784  times</small></br>
					<a href="/eng/news/1062160.html" >We are pursuing victory here – Henrikh Mkhitaryan</a></p><p class="sidebarnews">
					<a href="/eng/news/1061976.html" ><img src="/static/news/s/2021/08/1061976_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher " title="Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher ">
</a>
					<span>09:37, 08.31.2021</span><br>
					<small>Viewed  1625  times</small></br>
					<a href="/eng/news/1061976.html" >Erdogan’s statements on readiness to normalize ties are from “fantasy genre”, warns Armenian 
researcher </a></p><p class="sidebarnews">
					<a href="/eng/news/1061836.html" ><img src="/static/news/s/2021/08/1061836_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Armenian FM to discuss implementation of trilateral agreements with Russia’s Lavrov in Moscow" title="Armenian FM to discuss implementation of trilateral agreements with Russia’s Lavrov in Moscow">
</a>
					<span>11:46, 08.28.2021</span><br>
					<small>Viewed  1594  times</small></br>
					<a href="/eng/news/1061836.html" >Armenian FM to discuss implementation of trilateral agreements with Russia’s Lavrov in Moscow</a></p><p class="sidebarnews">
					<a href="/eng/news/1061842.html" ><img src="/static/news/s/2021/08/1061842_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="EU reiterates readiness to contribute to durable and comprehensive settlement of NK conflict - 
Josep Borrell" title="EU reiterates readiness to contribute to durable and comprehensive settlement of NK conflict - 
Josep Borrell">
</a>
					<span>12:56, 08.28.2021</span><br>
					<small>Viewed  1574  times</small></br>
					<a href="/eng/news/1061842.html" >EU reiterates readiness to contribute to durable and comprehensive settlement of NK conflict - 
Josep Borrell</a></p><p class="sidebarnews">
					<a href="/eng/news/1062036.html" ><img src="/static/news/s/2021/08/1062036_s.jpg" width="75" height="55" style="margin-right:7px;" align="left" border="0" alt="Russia calls on Azerbaijan to return all Armenian captives without preconditions - Lavrov" title="Russia calls on Azerbaijan to return all Armenian captives without preconditions - Lavrov">
</a>
					<span>17:18, 08.31.2021</span><br>
					<small>Viewed  1515  times</small></br>
					<a href="/eng/news/1062036.html" >Russia calls on Azerbaijan to return all Armenian captives without preconditions - Lavrov</a></p></div></div>
		<!-- END most read news --><!-- from cache --></div>
<div style="clear:both"></div>
</div>
			<!-- END main-->
</div>
		<!-- END site body-->
  
	  <!-- start footer-->
	<div id="footercontainer" >
	  <div id="footermenucontainer"><a href="/eng/about/" >About us</a> | <a href="/eng/services/" >Services</a> | <a href="/eng/partners/" >Partners</a> | <a href="/eng/links/" >Links</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/careers/" >Careers</a></div>
	  <div id="footermain">
		
		<div id="copyright" class="grid">
		   <h3 style="font-weight:bold; margin-bottom:3px">Copyright © <span itemprop="copyrightYear">2021</span>. 
		  			<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="https://schema.org/Organization" itemid="https://armenpress.am"><span itemprop="name"> ARMENPRESS </span></span></p>
		   </h3>The copyright for information published on this web site is owned exclusively by Armenpress news agency. 
				All information materials published on this website are intended solely for personal use. <br />
				For full or partial reproduction of any material in other media it is required to acquire written permission from Armenpress news agency.
				Those, who have committed copyright violations, will be prosecuted accordingly.<br>Website administration is not responsible neither for opinions expressed on the website, nor for the content of the advertisements and of the external links.</p>
		</div>
		
				
		<div id="aboutagency" class="grid">
		  <h3><a href="/eng/about/"><span style="">About agency</span></a></h3>Address: Armenia, 22 Saryan Street, Yerevan, 0002, Armenpress <br>
Tel.: +374 11 539818<br>
E-mail: <a href="/cdn-cgi/l/email-protection#53303c3d273230271332213e363d23213620207d323e"><span class="__cf_email__" data-cfemail="e2818d8c96838196a283908f878c9290879191cc838f">[email&#160;protected]</span></a>
		</div>

		<div id="ratandsiteby" class="grid">
		  <div id="rating"></div>
<!--		  <div id="siteby"> &nbsp; &nbsp;  Made in <br><a href="https://disozavr.com" target="_blank">
		  					<img src="/css/images/disozavr.png" border="0"></a>
		  </div>-->
		</div>
		

		
		
	  </div>
	</div>
	<!-- end footer--> 
</div>
<!-- Start Caramel Native Ads caramel.am/network -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script crossorigin='anonymous' src='https://yastatic.net/pcode/adfox/loader.js'></script>
			<script> var cscr = document.createElement("script");
			cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
			document.getElementsByTagName("body")[0].appendChild(cscr);
			</script>
			<!-- End Caramel Native Ads --><!-- Yandex.Metrika counter -->
                <script type="text/javascript" >
                   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
                   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
                   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
                
                   ym(25282937, "init", {
                        clickmap:true,
                        trackLinks:true,
                        accurateTrackBounce:true
                   });
                </script>
                <noscript><div><img src="https://mc.yandex.ru/watch/25282937" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
                <!-- /Yandex.Metrika counter --><script>"use strict";var getDomain=function(){var t=location.hostname.split(".");return t.slice(t.length-2,t.length).join(".")},script=document.createElement("script");script.src="https://mediasystems.am/banners/sites/"+getDomain()+"-settings.js?v="+Math.round(1e9*Math.random()),document.body.appendChild(script);</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5726dd80203228ca"></script>
		</body>
</html>
